[Dev] Installation de gcc et g++ 4.9 pour le support de C++11

Installation de gcc et g++ 4.9 pour le support de C++11.

1) Modifier les sources des paquetages :

Ouvrir :

Chercher :

Remplacer par :

2) Mettre-à-jour les paquetages :

3) Installer gcc et g++ 4.9

4) Modifier les sources des paquetages :

Ouvrir :

Chercher :

Remplacer par :

5) Mettre-à-jour les paquetages :

6) Vérification :

7) Ajouter les alternatives de gcc/g++ :

8) Choix du compilateur :